Tecla de interrogação não funciona no Lenovo SL400

philippecampos
Membro
Membro
Status:
Mensagens: 1
Registro: 08 Mar 2010
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Tecla de interrogação não funciona no Lenovo SL400

Mensagem por philippecampos » 08 Mar 2010

Tenho um notebook lenovo SL400 2743a37.

Depois que instalei o windows 7, a tecla ?/ parou de funcionar.

Eu vi no blog do tiago bigode que ele conseguiu uma solução utilizando um fix, mas onde eu consigo ele?

Obrigado a todos.

hugoruas
Membro
Membro
Status:
Mensagens: 1
Registro: 25 Mar 2010
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por hugoruas » 25 Mar 2010

Amigo, passei por isto ao modificar o windows de vista para seven 64 bits ultimte. Entrei em contato com a IBM lenovo por ter garantia e me enviaram este email que pode ta ajudar...

Qualquer duvida poste novamente.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Prezado Sr. Hugo

Conforme contato telefônico, segue em anexo o arquivo para configurar o layout do seu teclado para português ABNT 2.
Para fazer o teclado funcionar corretamente, executar o arquivo portcode.reg




Favor, renomear o arquivo portcode para a extensão .reg para que o mesmo possa ser executado. Após a execução reiniciar o equipamento para que possa funcionar.
Para uma lista completa de drivers, acesse nossa matriz, conforme disponibilidade para a família de seu equipamento:

ThinkPads: http://www.pc.ibm.com/qtechinfo/TPAD-MATRIX.html
ThinkCentres: http://www.pc.ibm.com/qtechinfo/TCTR-MATRIX.html
Netvistas: http://www.pc.ibm.com/qtechinfo/MIGR-4MVU6P.html

Nome do arquivo do download para baixar no buscador do site Lenovo. MVPL-P214N0W

Vilson.P.Silva
Membro
Membro
Status:
Mensagens: 1
Registro: 25 Mar 2010
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por Vilson.P.Silva » 25 Mar 2010

Caro Colega,

Tambem tenho esse problema e ja vi algumas soluções em foruns mais nenhuma deu certo, eu tentei acessar o arquivo que voce recomendou mais nao consigo encontra-lo, se puder gostaria que enviasse o FIX para meu email,

abraços,

--
Att[],


Vilson Pereira Silva
Instituto de Geociências - Analista TI
UnB - ICC Ala Norte - Campus Darcy Ribeiro
Asa Norte - Brasilia-DF - 70910-900
(61)3307-2872 / (61)8512-5410
vilsonpsilva@unb.br / vilsonpsilva@gmail.com

lucas.falconi
Membro
Membro
Status:
Mensagens: 1
Registro: 04 Mai 2010
Karma: [3] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por lucas.falconi » 04 Mai 2010

Galeraaaaaa....Problema resolvido !!!!!

Segue a solução:

1. Criar um valor binário dentro de HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Keyboard Layout
2. Clique em NOVO > VALOR BINARIO > Coloque o nome do valor: Scancode Map
3. Depois clique para abrir o valor e insira o valor: 00 00 00 00 00 00 00 00 02 00 00 00 73 00 1d e0 00 00 00 00
4. OK, feche o Regedit > Reinicie o computador.

OBS: Os valores ai em cima 00 00 00..... nao da pra dar control c control V, tem que digitar...

Cintler
Membro
Membro
Status:
Mensagens: 1
Registro: 06 Out 2011
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por Cintler » 06 Out 2011

Boa tarde.

Lucas, me registrei no site somente para te agradecer. Finalmente uma solução que funciona... :D

Abraços e obrigado

fernando_exco
Membro
Membro
Status:
Mensagens: 1
Registro: 17 Abr 2012
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por fernando_exco » 17 Abr 2012

Lucas,

sou mais um que cadastrou-se apenas pra te agradeçer meu... muito phoda esta tu dica... ?/?/?/?/... muito louco... e eu me batendo tipo louco atras desse site da Lenovo... o pc deles é legal, mas esses driverzin deles podiam ser um pouquinho mais fáceis... vlw a dica...

ah, e outra dica para os caras meio amadores que nem eu, me fodi pacas para achar o local mensionado pelo Lucas, mas é facin de achar: ir no menu iniciar e digitar "regedit" sem aspas em pesquisar... daí tem todas estas pastas... é só seguir o caminho e o passo a passo citado pelo Lucas... muito facil!!! se vc não conseguir, bem, então peça a alguém que entende disto, pois neste caso você não tem o dom...

vlw

Airtão
Membro
Membro
Status:
Mensagens: 1
Registro: 05 Mai 2012
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por Airtão » 05 Mai 2012

Lucas,

Eu também me cadastrei neste forum para poder te agradecer pela informação compartilhada. Eu já tinha consultado uma porrada de foruns, tentei uma pancada de alternativas e já estava quase desistindo de arrumar essa pendenga.... eis que vi seu post, aqui no Forum da InfoExame.

Agradeço também a dica do fernando (>Menu Iniciar > digitar regedit) para achar a pasta

Valeu Lucas e Fernando!!!

lvxiao000
Membro
Membro
Status:
Mensagens: 4
Registro: 24 Mai 2012
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por lvxiao000 » 24 Mai 2012

Entrei em contato com a IBM lenovo por ter garantia e me enviaram este email que pode ta ajudar...

macooliveira
Membro
Membro
Status:
Mensagens: 1
Registro: 19 Set 2012
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por macooliveira » 19 Set 2012

Bom Dia Pessoal

Me registrei aqui só pra agradecer o LUCAS deu certo aqui, valeu manow
Ajudou bastante aqui...

Abraço!

robertovh
Membro
Membro
Status:
Mensagens: 1
Registro: 02 Out 2012
Karma: [0] Acrescente 1 ponto ao karma. Tire 1 ponto do karma

Re: Tecla de interrogação não funciona no Lenovo SL400

Mensagem por robertovh » 02 Out 2012

Cintler escreveu:Boa tarde.

Lucas, me registrei no site somente para te agradecer. Finalmente uma solução que funciona... :D

Abraços e obrigado



PARABÉNS, FOI O ÚNICO QUE RESOLVEU MEU PROBLEMA!!!!!!!!!!!!
DETALHE SE FUNCIONOU EM MEU DELL 1525, FUNCIONA EM OUTROS NOTEBOOKS TBM!
ABÇ....

Próximo

Retornar para Notebooks

Quem está online

Usuários vendo este fórum: sanyok1980, sanyok1982 e 17 visitantes

PUBLICIDADE